主页 > 教程合集 > 工具推荐 >

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

时间:2018-12-26 阅读:0

今天余斗要远程连接阿里云服务器的桌面的时候,发现突然连接不上,提示信息为:出现身份验证错误 要求的函数不受支持!

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

这个问题是余斗使用阿里云服务器以来第一次碰到,在网上找到一些解决办法都是要修改本地注册表,发现并没有什么用,在管理后台登录桌面才解决此问题,今天把这个方法分享给大家,希望能帮助有需要的人:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

首先,先通过打理云服务器后台的远程连接进入到服务器,如下图:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

然后进入windows更新,一般在右下角会有一个按钮弹窗提示,如果没看到,可以点击如下图所示的按钮:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

进入到更新页面:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

余斗的有52个更新,如果你想省事,就全部安装,这个也没问题,如果想要节省服务器的硬盘空间,可以选择8月份的更新即可,访问微软官网 CVE-2018-0886 CredSSP 远程执行代码漏洞 下载对应操作系统的 Security Update。

我建议直接在页面中更新,因为你如果是先下载再传到服务器中,由于无法远程连接,就需要用QQ或者网盘之类,会更加麻烦。

第一步肯定是需要先下载:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

然后是安装:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

安装成功之后需要重启,然后再在本地桌面重新连接,会发现可以成功连接了:

远程桌面连接出现身份验证错误 要求的函数不受支持解决方案

截止到这里,实测已经可以正常连接,完美解决,有这个问题困扰的快去试试吧!

如果这篇博文对你有帮助,希望您可以打赏给博主余斗,以支持余斗继续坚持下去!

余斗个人博客打赏二维码

余斗余斗
  • 版权声明:原创文章由发表在工具推荐分类下,2018-12-26最后更新,转载注明出处。

相关推荐

返回顶部